Back to overview
Maintenance

Platform Changes

Apr 23, 2026 at 1:23am UTC  –  Apr 23, 2026 at 5:00pm UTC
Affected services
Roteam.io
Platform (app.roteam.io)
Authentication (auth.roteam.io)
Feedback (docs.roteam.io)

Resolved
Apr 23, 2026 at 5:00pm UTC

Maintenance ended

Created
Apr 23, 2026 at 1:23am UTC

We are going to be doing a platform transition. Over the next day our platform may be degraded.